We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Application Not Found Windows Mail


Dragon_Heart

Likes # 0

When ever I now click a link in an e-mail I get the error message "Application Not Found"

Using & IE9 on a Windows Vista Home Premium 64-bit SP2 machine

Like this post
rdave13

Likes # 1

Check that IE9 is the dedault browser. Tools internet options and programs tab.

Like this post
rdave13

Likes # 0

default even.

Like this post
Dragon_Heart

Likes # 0

BINGO :-) Thanks

Had a few problems like this since update to IE9 but all now sorted :-)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Framestore recreates ancient China for Mr Bean's martial arts misadventure

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests and more