We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Desktop PC Won't Connect to the Internet


Fatbloke1

Likes # 0

I recently had a replacement superhub from Virgin Media as the first one I had went wrong. However since getting the new one I can not connect to the net when my desktop pc is wired to the superhub. I can connect, and am doing so now, using my work laptop when wired to the superhub. My desktop is not wireless enabled.

On the desktop my icon in the system tray says that theres is limited or no connectivity. When I try to repair the connection it fails as my ip address can not be renewed. The only command that I know of, due to my lack of knowledge, is ipconfig.When I run this I get the following

Connection Specific DNS Suffix: Blank Autoconfiguration IP Address : 169.254.204.116 Subnet Mask : 255.255.0.0 Default Gayeway : Blank

I have bought and installed a new ethernet card and have updated the driver, the card is a Realtek RTL8139/810x, the driver is version 5.719.325.2009.

How else can I check to see what is causing the connection to fail?

Like this post
Strawballs

Likes # 0

When you open IE go to tools and make sure work offline is not ticked

Like this post
Fatbloke1

Likes # 0

Thanks l24

When I use IP Config on the laptop I get the following:-

Connection Specific DNS Suffix: Blank Autoconfiguration IP Address : 192.168.04 Subnet Mask : 255.255.255.0 Default Gayeway : 192.168.0.1

If I have both machines wired, as I do now, I get the same results as mentioned in my previous post and this one. I have Zone Alarm installed, which worked with the previous superhub, turning ZA off makes no difference to the connection. I did not install any softwareon either computer when the superhub was first installed.

Like this post
Fatbloke1

Likes # 0

The ip address in the above post should read 192.168.0.4

Like this post
Fatbloke1

Likes # 0

Thanks again l24,

I could not remove the settings as ZA kept saying that the network, with the 169.254 ip address was in use. So I deleted ZA, still no joy! I then ran ipconfig/all on both machines. The desktop results were: Windows IP Configuration Host name: my name Primary Dns Suffix: Blank Node type: Hybrid IP Routing Enabled: No WINS Proxy Enavbled: No

Ethernet Adapter Local Area Connection 6 Connection Specific DNS Suffix: Blank Description: Realtek RTL8139/810x Family Fast Ethernet NIC Physical address:00-E0-4C-4F-23-F5 Dhcp Enabled: Yes Autoconfiguration Enabled: Yes Sub Net Mask: 255.255.0.0 Default Gateway: Blank

Laptop: Ethernet Adapter Local Area Connection Connection SpecificDNS Suffix: Blank Description: Intel (R) 82567LM Gigabit Network Connection Physical address: F4-CE-46_E3-F6-DA Dhcp enabled: Yes Autoconfiguration enabled: Yes IP Address: 192.168.0.4 Subnet Mask: 255.255.255.0 Default Gateway: 192.168.0.1 DHCP Server: 192.168.0.1 DNS Servers: 194.168.4.100 & 194.168.8.100 Lease Obtained: 11 May 2011 21.22.27 Lease Expires: 11 May 2011 22.2.07

I have swopped the cables over between the computers and have also swapped them in the hub sockets.

Any further help would be gratefully received.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Tab S 8.4 review: The best iPad mini and Nexus 7 rival tablet around

IDG UK Sites

Which Mac? Complete Apple Mac buyers guide for 2014

IDG UK Sites

Mobile email is powerful and useful - but also hopelessly intrusive

IDG UK Sites

Samsung lights up London skyline with Midnight Rainbow