We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Homehub Network Problems


mikeystipe

Likes # 0

As per a previous thread I have set up a couple of BT Homehubs(Wireless repeaters) in a Master/Slave setup with the aim of extending my home network.

I have configured the Slave Hub so that it has an IP address of 172.168.1.175 and left the Master Hub with it's original config.

I have tested the setup with the Hubs close to each other (connected via a short Ethernet cable between them) and I am able to connect wirelessly to either Hub without problems.

My eventual aim is to have the Slave Hub around 20metres away from the Master and connect via a longer cable.

However, when I move the Slave Hub to it's final location and connect to Master via longer cable I am unable to get a satisfactory connection.

I can see the Hub but get "Acquiring Network Address" message but fail to get a proper connection - Only "Limited and Local Access"

Has anybody else had this problem and resolved it?

Thanks in Advance. Mike

P.S. I am happy that the longer cable is not the problem :-)

Like this post
Forum Editor

Likes # 0

Which version of the BT hub are you using?

Version 1 and 1.5 hubs can be used successfully in a master/slave context because they support WDS (Wireless Distribution Service)but version 2 hubs cannot.

Any wireless router that supports WDS can be used in this set-up, as long as the DHCP IP address server is switched off.

You should ensure that the master hub has its channel number option set to manual, and set it to the channel number that is currently running.

On the slave hub set the SSID to manual, and enter the same channel number that you saw in use on the master.

Set the WEP key on the slave to the same as that on the master. You can't use WPA because WDS doesn't support it.

Turn off the slave's firewall.

Un-tick the DHCP box, and click on 'apply'. You'll get two boxes - enter 192.168.1.175 in the first one and 255.255.255.0 in the second, then click 'add'.

Go into advanced settings and look for the IP Addresses. You will have a stack of 4 static addresses with the new one you just added at the bottom of the stack. Delete the top 3,deleting 192.168.1.254 last of all. Ignore the warning about losing the connection.

Now go into the configuration section that deals with access points, and tell it to scan. When you see the SSID of the master hub, select it and click 'apply'. Ignore any warnings about losing connectivity.

Go back into the master hub and scan for access points. You should see your slave appear in the list, and when it does, select it.

Now you should be able to connect to either hub wirelessly after rebooting.

Make absolutely sure that you use a WEP key, not WPA, or it won't work.

Like this post
mikeystipe

Likes # 0

Thanks for the above info - Am about to go back and give this another go - It's been a busy summer!

Like this post
onthelimit1

Likes # 0

Must have been to wait 4 mths! :-)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen