We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

New ISP problems


jake2

Likes # 0

I recently changed from Talk talk to Bt and I am experiencing issues. Firstly there are two networks at this address. One Talk talk and BT. Talk talk was downloading at over 7M yesterday and BT on the same site at the same tim was downloading at 3M. The BT service has only been in place for about a week. What could cause such a difference in speed? Is it likely to increase?, (has it not stabilised yet?)

Secondly the printer is connected to the BT home hub 3 and is behaving oddly. It is mainly used to print from a VPN. Pages can take up to 15 minutes to print and will sometimes come out with random characters on the page. This makes working from home difficult if not impossible. The set up with Talk talk worked perfectly and caused no problems so I cant help thinking it is the home hub/BT set up that is causing the issue. Is this likely to improve or should I look to end the contract on the basis that I was sold the package with a promise "it would be the fastest on the market". I can easily prove that at present its definately NOT. Any suggestions?

Like this post
Taff™

Likes # 0

Its usually 10 days to stabilise but that said you are way off the 7 Mbps mark even at this stage. Don`t turn off your router at any point because that will hold back the exchange upping the speeds.

Like this post
jake2

Likes # 0

It seems that the two lines going to the address go via different routes. I have run speed tests on both and they are indeed different. I never thought of that being a factor, Id assumed there was only one route to the area! Talk Talk estimated speed 8.0mb on one line. BT estimated speed 6.0mb on the other line.

Thats quite a difference! Still the BT connection was showing consistant 3.0mb. Could it be the contention ratio perhaps causing the 50% speed decrease? Or is that sort of speed drop normal?

Like this post
woodchip

Likes # 0

So why did you change if TalkTalk was giving you the goods?

Like this post
jake2

Likes # 0

Woodchip: The Talk Talk line was not mine I was sharing it until my own ISP could be set up. Offered what seemed a good deal from BT and went for that. Update: I tried various different cables and filters as on speed tests the results were the same sub 2.0mb while the laptop was still showing 7+ I removed the BT home hub and connected the Talk Talk router to the PC same result, high pings and low speeds on the PC good results on the aptop. I figured it must be the PC, so I removed all the BT software and everythings fine PC and laptop both 7+! I guess that would suggest a software conflict between the PC and the BT software? Possibly/probably AVG 2011? Is that likely? or has anyone else had similar issues?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September