We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Media Detactor


userious?
Resolved

Likes # 0

Every time I start my comp I get a small box with "Load Multi Language Failed" with a yellow triangle. I cant find a solution anywhere...any ideas????

Like this post
Woolwell

Likes # 0

What is your OS?

Is the post heading Media Detector related?

What programs are starting in msconfig?

Like this post
woodchip

Likes # 0

Are you using Adobe Acrobat reader, If so remove it from Add Remove and Try Foxit Reader

http://www.foxitsoftware.com/pdf/reader/

Like this post
woodchip

Likes # 1

PS If that does not fix it, type MSCONFIG in the Run Box then go to Startup Tab. This is where you need a pen and paper, write down Item you remove a ticked box from then reboot to try it, you can go through all that's got a tick. Do not remove Anti-Virus, On Startup you will get a box to say things have changed tick the little box for it to go away

Like this post
userious?

Likes # 0

OK...Great, managed to get rid of it, thanx for the help.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite