We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

problem with domain name &btinternet


palinka
Resolved

Likes # 0

A month or so ago I moved to btinternet. (I know, I know!) & I keep getting error messages because I use a domain name. The domain name is used simply as a forwarder and I have used it for at least 7 years with 2 previous ISPs. I tell the host (123-Reg) where the mails sent to the domain are to be delivered and they are delivered there. I do not log in to the domain and the emails are not “stored” –they are simply forwarded. Btinternet customer service seem incapable of understanding this.

In fact the emails addressed to my domain name are arriving into my btinternet Inbox, exactly as they should, but btyahoo broadband sees the domain name as a different account and has an attack of the vapours.

And one of their “helpful” customer service men changed settings in such a way that I now cannot send from that domain name – I have to send all my emails from my btinternet address. Yet when I first signed up to Bt I had no difficulty sending from the domain name.

I complicate the issue by using msgtag. Do other btinternet users successfully use domain names, and if so, how?

Like this post
palinka

Likes # 0

REalise I posted about same problem on March 14 '11, when I thought all was OK; current problem caused since then, because a different btinternet man said words to the effect "oh no, bt don't like that sort of thing" and changed settings that had been set by first man!

Like this post
palinka

Likes # 0

No-one seems interested, but I've now solved things myself - though at the expense of not sending emails FROM my domain name. I'll close this thread (does tick resolved still exist?) and I've given some info in a new thread of the same name in Consumerwatch.

Like this post
Yokel

Likes # 0

Had you 'verified' your domain name 'from' address with BT? Surely BT's help desk would have told you about this so it might not be the answer or I may have misunderstood the problem..

http://bt.custhelp.com/app/answers/detail/c/346,401,412,418/a_id/10903

Like this post
Graham.

Likes # 0

Yokel link

Like this post
palinka

Likes # 0

thanks very much, Yokel. No, BT had not mentioned this, but FE replied when I transferred the topic to Consumerwatch, and he suggested it. Haven't got it quite sorted yet (been rather busy on other things) so thanks very much for your link.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite