We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How do I permanently delete an "Author name" in Vistas pictures so it is not automatically offered.


mooly
Resolved

Likes # 0

Can't figure this one out...

If I hover the cursor over any of my pictures (so it just selects the picture but not clicking to open) you get the option to input and change details such as time/date/add comments AND add an authors name etc.

Once a name has been typed into the "author" box and you click on "save", that name is always offered when you begin typing the first letter of that name for any another pictures.

How do you delete a name so it no longer offered ?

Like this post
Graham.

Likes # 0

This may be because auto-complete is turned on.

Like this post
Woolwell

Likes # 0

I'm now puzzled. I don't get that option if I hover over a photo. I do if I select it (one click) and then I can input author but I do not get a prompt of name. The same happens if I right click on a photo and select properties and details.

Like this post
mooly

Likes # 0

Morning Graham & Woolwell

I tried deleting auto complete history from the content tab but no difference... but thats for IE isn't it ? and I don't this problem is related to IE anyway as far as I'm aware.

Even if you pick one of Vistas sample pictures the same thing happens. An authors name is shown. If you try and alter that and begin typing the first letter of the original author then that name is automatically suggested. It's stored in the system somewhere and can be used for any photo. Its that I want to delete.

The reason I want to delete a name is that I spelt one wrongly, and now whenever I type that name the wrong one always comes up along with any others beginning with the same letter.

Woolwell... I have everything in all my documents/music/pictures folders and sub folders set to display as "large icons" ('cos they look good:)) and all I do is move the cursor over any item such as a picture and it turns pale blue after a second or so and is automatically selected. All that pictures properties are displayed in a large full width box at the bottom of the screen where I can just overwrite any details, add comments etc. I don't recall altering anything for it to show like that.

Like this post
Woolwell

Likes # 0

I don't get the automatically selected but have to click then the details pane at the bottom opens. If I hover over each picture I get a pop-up of some of the details. Typing in an author's name does not give me a prompt. Still experimenting!

Like this post
Woolwell

Likes # 0

Going to try my Vista laptop now to see if it is different from my desktop.

Like this post
mooly

Likes # 0

Thanks guys...

Try having a look at some of Vistas sample pictures. Most (not all) have an author. If you enter that same name in the author box at the bottom of screen it auto prompts with the original author.

Like this post
mooly

Likes # 0

Woolwell... just as an aside to this problem.

I think having my mouse set to "open with single click" is why mine auto highlights items as I hover cursor over things.

Like this post
Woolwell

Likes # 0

I have now looked at my Vista desktop and 2 Vista laptops and they all behave differently! The desktop does not get any prompt for an author's name. 1 laptop immediately gives a list of names with a check box but I cannot work out where it is getting the names from. The other laptop doesn't immediately give a list of names but then produces a list of names with e-mail addresses as candidates for author! I think that is is from Windows Mail.

I cannot see any difference in set up between all 3 systems. The file view properties are not different.

I am rather baffled. Have to go out but will look further into it later.

Like this post
mooly

Likes # 0

Thanks... I'm on a Laptop too, and I see the check box to tick when I type an authors name. And I can't see where the names are held either.

I've never used Windows Mail.

Hmmm!!!!

Like this post
Sea Urchin

Likes # 0

Woolwell

You need to change your mouse settings as mooly says in Folder Options - alternate between single /double click to open files

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Windows 9 beta leaked ahead of 30 September unveiling

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features