We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wireless internet with vista


abracad

Likes # 0

I recently purchased a BELKIN G Wireless Modem Router. There was no "Quick Installation Guide" included, despite this being listed on the box. However, as the box said "Quick and easy setup" (!) I went ahead and attempted to install from the CD. After copying the various settings provided by the ISP I am able to connect to the Internet using the network cable. However, when I attempt to connect wirelessly, although the computer lists the modem and says Excellent Signal Strength, Access is shown as Local only, thus meaning I cannot connect to any Internet sites. My computer is a Toshiba laptop with Windows Vista Home Premium Version 6.0 (Build 6002: Service Pack 2). Following advice from Belkin I tries changing the channel of the router, but that only succeeded in reducing signal strength, access remained at local only. From searching google it appears this is a common problem, but I don't seem to be able to find a simple solution. I am non-technical and do not understand the multitude of network settings, so any clear plain-English instruction for getting this computer to access wirelessly would be much appreciated.

Like this post
mgmcc

Likes # 0

This is a problem I've only come across in relation to Vista. There is a suggested solution on this page, but it is a bit complicated and does involve editing the registry which is best left to experienced users.

You could try disabling the PC's "wired" network adapter, so that Vista only finds the "wireless" adapter with which to connect to the internet. Go to "Control Panel > Network Connections", right click the Local Area Connection and select Disable.

Like this post
dawood

Likes # 0

Most likely you did not configure that router correctly.

Take a look on this wireless router configuration article, probably could help.

Hope this helps.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 launch event live: Windows 9 launch live blog - find out first as the new Windows is...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK