We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows Update


Airman5877

Likes # 0

I have an update problem. Using Microsoft Windows XP Professional with Office 2010. Updates have come down and installed except for two: The first is Microsoft SQL Server 2005 Express Edition Service Pack 3 (KB955706) and the second is Security Update for Microsoft Office PowerPoint 2007 (KB2464594). They have failed to install about 60 times so far. I am not a computer buff so I havnt a clue how to solve this problem. Any simple ideas? If I cant get them to install I would like to get rid of them because the update icon is always showing on the taskbar

Like this post
maggotdrowner

Likes # 0

Sometimes works if rather than using windows update you go directly to microsoft, find the update and download and install.

Like this post
johndrew

Likes # 0

If you want to prevent them showing go to MS update link text, select 'Custom' and when the updates show select 'Do not show this update again' (I think that is the wording).

Like this post
Airman5877

Likes # 0

Maggotdrowner - tried that some time ago but tried again this evening. No change. John Drew - have done what you suggested and will see whether or not it helps. Each time I close down I get the message to click here if you do not want to install these updates. I`m hoping that your remedy will solve that

Like this post
Airman5877

Likes # 0

Well unfortunately the Updates ready to be installed icon still appears on the task bar (having closed down overnight and booted up this morning). Back to square one on that one

Like this post
johndrew

Likes # 0

Not knowing the past history of your PC and whether you have 'Repaired' or reinstalled the OS, you may find this of help link text.

You could also try going to 'Control Panel/Automatic Updates (update) and uncheck the box. Then reboot and recheck the Automatic Updates box.

Also, to get rid of the 'Ready to Install' icon, try clicking on it and then select 'Cancel'.

OR

Go to link text Click the Double green check mark and click 'Go'. After it has finished, 'Reboot'.

If you want to try a manual install of the updates, download: Microsoft SQL Server 2005 Service Pack 3 link text Security Update for Microsoft Office PowerPoint 2007 (KB2464594) link text

It is worthy of note that both updates have caused a lot of problems on installtion.

Like this post
cocteau48

Likes # 0

You have probably done this - but just to double check:

When you do as johndrew suggests and access the update via custom updates - when you expand the update there is a small check box below the expanded update details (do not show this update again)

Have you ticked this box?

This should stop the download showing again.

If you have already downloaded ,but not installed the update,which is why you are still getting the "update ready to install" notification there are instructions here link text on how to remove the download.

Hope this helps.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G3 release date, price, specs and new features 2014

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

PCs vs consoles: PCs still pwn when it comes to gaming (and everything else)

IDG UK Sites

NAB 2014: Affordable 4K cameras, boundary-pushing plug-ins & drone domination