We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Found New Hardware but none added


johnincrete

Likes # 0

The Found New Hardware wizard runs when I boot & talks of Multimedia Video Controller,and fails to find a driver. I have not added any hardware. The only thing that appears to have changed is that my Dell multifunction printer that has not worked as a printer for ages now won't scan. There does not appear to be anything else wrong. Any ideas? I'm runninmg XP home on an old Dell Dimension 5100 computer

Like this post
woodchip

Likes # 0

Check in Device Manager for yellow icons. These mean Drive not loaded or bad driver. If you click on it the Uninstall, on Reboot it will give you the option to load the Printer driver. If you leave the Printer scanner switched on I suggest you turn it of untill you have rebooted then load the Correct XP drivers for Printer and scanner then turn it on

Like this post
johnincrete

Likes # 0

Thanks Woodchip I'm not sure how I did it but found "add new driver", clicked on it & problem has gone away. Dell Printer won't scan but probably it's time to ditch it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback