We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Network not working properly


mark3986

Likes # 0

my network isnt working right since i moved my modem and router yesterday it works on one laptop but doesnt work on the other it comes up yellow circle and says no network access but its the same details as thats on the other laptop any help is grateful thanks

Like this post
mgmcc

Likes # 0

If you've just moved the router to a different location, it shouldn't have been necessary to make any changes to the settings in either Laptop. They should have reconnected automatically when the router was powered up again.

However, if one fails to connect even though you haven't changed any settings, try deleting its existing wireless profile and then go through the procedure to Connect again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added