We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

TV problem with EPG


gel
Resolved

Likes # 0

Can any one help Today my TV said it had found another channel. Now when I click onto the EPG to set up a recording I get a message this function cannot now be used All was OK until today Any ideas please gel

Like this post
Graham.

Likes # 0

TV make and model, please?

Like this post
gel

Likes # 0

TV make Sony LCD Digital Colour Model KDL 26S3000

DVD recorder Sony Model HXD870

Sorry I did not give these details Thanks for your interest gel

Like this post
woodchip

Likes # 0

Will it work with other channels?

PS Is this EPG on the TV or Recorder, As I do not know off any TV with built in Recorder. May be I am behind the times

Like this post
woodchip

Likes # 0

Also have you scanned for new Channels with the Recorder

Like this post
gel

Likes # 0

The Dvd is a unit separate from the Tv

I did scan for other channels and after scanning the EPG did then work but I now have the original problem again

Like this post
muddypaws

Likes # 0

If it is Freesat Ch. 4 HD was added yesterday. Tis could be the channel added, but can't help further.

Like this post
muddypaws

Likes # 0

These foprums are very helpful.click here]1

Like this post
muddypaws

Likes # 0

Now why did that link vanish? And FE I meant forums. Try again. link text

Like this post
gel

Likes # 0

I will play around with your suggestions and come back with a comment It may be tomorrow Thank you for your interest gel

Like this post
muddypaws

Likes # 0

Appears to be Freeview from the spec. Have you tried switching it off at the mains, pulling the plug, leave for 30 secs and switch back on?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Exclusive: Samsung exits laptop market including Chromebooks

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features