We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

morddwyd Please Respond


Graphicool1
Resolved

Likes # 1

Hi morddwyd

The reason no-one is responding to your thread is because of the quotes in the title. The quotes (") block any response. So next time you initiate a thread make the heading like this...

Respond NOT "Respond"

Further to your question:

Enter your thread, above the 'Post' (reply button) area there is a tiny box with the legend...

'Tick here if you would like to subscribe to replies to this question.'

If it's ticked already, click it and untick it. If there is a tick in it you will get notifications when someone replies to that thread. Regardless of wether that thread is yours or not.

The large tick to the right is what you use when your question has been 'Resolved' G1

Like this post
buteman

Likes # 0

morddwyd. I Still get the odd ones myself even though I have it unticked. Even get them when I post a new thread or when i answer in my own thread. Probably something they are still working on as it is not as bad as it was. If anyone else is not getting any mail we must be doing something wrong.

And follow Graphicool1 instructions on how to open a new post.

Like this post
Graphicool1

Likes # 0

morddwyd

Are you out there?

Like this post
morddwyd

Likes # 0

Many thanks, both.

I had already seen references to the quotes in the title bar, but I had forgotten.

I always make sure that "subscribe to replies" is unticked, and have no problem with that one.

It's the automatic replies to threads I originate which I am trying to get rid of.

Hopefully, as buteman suggests, it may be a temporary glitch.

Like this post  
Graphicool1

Likes # 0

Thanx for responding Morddwyd, I'll close this thread now G1

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to watch the Windows 9 launch event: no live video stream so catch our Windows 9 launch live...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK