We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

AVAST anti virus problem


redblue

Likes # 0

Recently I have started a small website which requires a person to fill in a form to enter their details on the site.An email comes into my mail programme (Windows Live Mail)to tell me there are details to activate on site. I have always used AVAST Anti V but now, since starting the site, when an email comes into me telling me that there is a form to activate, the details of the form have been stripped and the message just says "Heuristic Warning" suspicious email. I have tried changing various settings on the Avast interface but I am still getting this warning, wjoich is false. Can anyone advise? I would be grateful for help with this.

Like this post
onthelimit1

Likes # 0

I'd be tempted to ditch Avast! and go with (eg) MSE.

Like this post
Fruit Bat /\0/\

Likes # 0

Put your site in the exclusions section of Avast to stop Avast from scanning it.

Like this post
redblue

Likes # 0

Wouldn't that be dangerous not to have them scanned? Also, exclusions quotes that they only apply to on demand scans. EWill have to ditch AVAST if this carries on but have always beeb pleased with them so far.

Like this post
Belatucadrus

Likes # 0

Or go into Mailshield settings and change the Actions on the Suspicious tab from "Move to chest" to "Ask"

Like this post
redblue

Likes # 0

That is my latest move. will see if that works. Nothing else has.

Like this post
buteman

Likes # 0

There is a new version of Avast out now so maybe update to that and see if the problem goes away.It is version 6.0.1091

Like this post
redblue

Likes # 0

This has only started since I updated to version 6.

Like this post
Housten

Likes # 0

Hi!,

When I started up my computer this morning, it wouldn't update. So I used Avast's message service and they were back to me within a few minutes, so my advice would be: Have you tried asking Avast direct? It must be worth a try at least!

Like this post
redblue

Likes # 0

Yes, I sent in a ticket 4 days ago but no reply.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

6 cheapest 4K TVs in the UK 2014: Get a UHD telly without breaking the bank

IDG UK Sites

Apple MacBook Air (11-inch, 256GB, Early 2014) lab tests and benchmarks

IDG UK Sites

How to stop your parents opening and responding to phishing emails

IDG UK Sites

Google to ship first Project Ara developer boards in July