We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PC so slow-Tried AVG/S.A.Spyware etc..help!!


buel

Likes # 0

Hi, my friend has lent me his desktop PC to try and help him because it is so unbelievably slow. To explain how slow it is, the desktop screen doesn't just 'appear', it gradually just flows down the screen from the top one line at a time. I have disabled System Restore, updated+run AVG in safe mode+nothing was found? It runs XP and has 496mb of Ram
Please can anyone offer any ideas?

Like this post
wee eddie

Likes # 0

Buel: He was running two Anti Virus Programs, Microsoft Security Essentials and AVG at the same time. Running 2 AV's at the same time is a recipe for chaos. Frequently one thinks that the other is a Virus and can cause all sorts of problems.

p.s. Both are good programs.

If he runs AVG he will need to run an Anti Adware Program as well. Spybot, SuperAntiSpyware and Malwarebytes are free and good.

Like this post
buel

Likes # 0

I thought so! i originally put AVG on there put they added M.Essentials 'on top' of it! Please can you advise how to check BIOS to see if the Graphics is using any System Ram?

Like this post
wee eddie

Likes # 0

Download and run it. It will give you all the lowdown on what is in there.

Like this post
wee eddie

Likes # 0

This new Forum Software is seriously stupid, I put in the link and it left it out. Try again

Like this post
wee eddie

Likes # 0

Try again link text

Like this post
buel

Likes # 0

Hi, just an update- I haven't been able to get online with the desktop due to 'geographic difficulties' but i have increased Ram from 496mb to 1.4GB, it does run faster but still 'lags'! Also, please could i ask if this means anything- just above the blue task bar there appears to be a very small additional one! I cant explain it any better than that im afraid! Also, i tried performing a disk check and it keeps stalling at 15% on stage 4 of 5? Any ideas on these problems please?

Like this post
buel

Likes # 0

Also, please could i ask if this means anything- just above the blue task bar there appears to be a very small additional one!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad