We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Administrator rights


dawnhh

Likes # 0

When I use Spybot SD I get a message saying I need administrator rights to perform imunisation. I don't understand this as I have the only account on my PC and it says I have administrator privileges.

How can I fix this?

Dawn

Like this post
rdave13

Likes # 1

Try right clicking the icon and select properties. Select the compatibility tab and check the box for 'run as administrator' click apply and ok.

Like this post
dawnhh

Likes # 0

Thanks very much for the advice rdave13. It worked.

Dawn

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Widespread 2011 MacBook Pro failures continue: Petition for fix surpasses 10,000 signatures