We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

SAMSUNG 713MB


johnnyd91

Likes # 0

My monitor - Samsung 713BM - works perfectly fine for 10-15 mins before an error message starts bounces around my screen 'Not Optimum Mode Recommended Mode 1280*1024 60Hz; i have made sure that my settings are the correct resolutions and hertz required for the monitor. I have also un-installed and re-installed my chipset drivers etc. I also tried to install the monitor drivers from the samsung support page. however the drivers will not install correctly as my display adpater does not appear in a drop down box which is required to complete the install. My system is windows XP SP2

Any Help would be appreciated :D

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more