We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

reading replies problem.


geedad

Likes # 0

I want to reply to forum members but my replies are not visible in the forum! Where have they gone? geedad

Like this post
woodchip

Likes # 0

geedad If you make more than one posting to a thread, you have to go back to Helproom before you can post the thread again, otherwise it does not post.

Like this post
woodchip

Likes # 0

PS instead of clicking back button go to Forum/Helproom at top of page before trying to post the thread again

Like this post
geedad

Likes # 0

woodchip Thanks, woodchip. In the old system (why change something that worked!), replies were simple, and could be seen immediately. When trying to reply,as I am at this moment,when I click on POST, it does NOT post! The word POST vanishes briefly, and I think View Again appears (not quite sure because it is so quick. I'll see what happens now. Thanks again,woodchip. geedad

Like this post
geedad

Likes # 0

That went through, but I followed with another reply immediately, and I can't see that. Does it mean we have to click on the HELPROOM icon every time we need to reply? geedad

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

8 cheapest 4G smartphones in the UK 2014: Best budget 4G phones

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Brian Cox to step into will.i.am's shoes with IBC keynote