We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Not functioning


Muergo

Likes # 0

I have tried posting a reply but just get "Wait" strip but nothing happens so I posted a new thread, that has not appeared either.

Now instead of Firefox I am using IE9 and see what happens.

The topic I posted before was that I see different layouts in Firefo and IE9, almost totally white in FF but shades of grey in IE9, are there different themes ?

Like this post
SANAP

Likes # 0

I had to go away and give up. I am here for a bit today and may have another few goes. Its so new from the normal that it takes getting used to.

Using opera for this post

sanap

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad