We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Not functioning


Muergo

Likes # 0

I have tried posting a reply but just get "Wait" strip but nothing happens so I posted a new thread, that has not appeared either.

Now instead of Firefox I am using IE9 and see what happens.

The topic I posted before was that I see different layouts in Firefo and IE9, almost totally white in FF but shades of grey in IE9, are there different themes ?

Like this post
SANAP

Likes # 0

I had to go away and give up. I am here for a bit today and may have another few goes. Its so new from the normal that it takes getting used to.

Using opera for this post

sanap

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Google Fit vs Apple Health Kit: What's the difference?

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Introducing generation tech

IDG UK Sites

Government kills £50 million 'Silicon Roundabout' regeneration fund