We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Canon IP3000 printer suddenly printing in bands


wildhouse

Likes # 0

I have been using my Canon IP3000 successfully for several years. For some reason today it has started printing in bands. I am trying to print a Publisher page with pictures, border, text - but it prints about 1/2cm then leaves a 1/2cm gap then prints 1/2cm etc. I have tried printing an old Publisher document which printed OK at Christmas and the same thing happens. I have changed the almost empty cyan cartridge so all cartridges have ink. I have also performed a nozzle test and alignment test and they both work OK. It has printed a Word document OK, but when I copied and pasted one page of my Publisher file to Word that didn't print OK. Any help gratefully received.

Like this post
wildhouse

Likes # 0

Printing Publisher only in bands - trying to create a publication needed in a couple of days so any help much appreciated!

Like this post
wildhouse

Likes # 0

Update - doesn't only happen with Publisher, also with Word. Have re-installed and the problem still occurs.

Like this post
al.reed@tiscali.co.uk

Likes # 0

Have you re-installed the printer driver ?

Like this post
wildhouse

Likes # 0

Yes, I have. I have deep-cleaned, nozzle test, etc and everything seems to work as it should. Strangely I have an old Word document with a couple of photos in it which will print absolutely fine, also a Word document with a couple of screen dumps and some additional writing which also will print OK. But new Word documents and even a Publisher one that worked at Christmas won't print without gaps (approx every cm). I wonder if something in a Windows update has changed some settings in Office 2007? I don't remember doing an update recently but I may have updated Microsoft automatically last week.

Like this post
woodchip

Likes # 0

This to me shows you need to do a search after removing the printer for Canon then delete what it finds as the printer as changed the drivers settings. You need to do a complete removal

Like this post
wildhouse

Likes # 0

Hi. Have now removed the printer twice and re-installed but the problem still occurs. I'm flumoxed!

Like this post
al.reed@tiscali.co.uk

Likes # 0

You could try restoring the system to a date when printing was known to be OK.

Like this post
wildhouse

Likes # 0

Have tried to restore but apparently no changes made to my system. It all seems to point to a text problem - don't know how. I have been able to print from Notepad and I have also been able to print a Google map. I did one Word document which printed the photo I put in but only partial text. Canon think it points to a prblem with the application but I don't know how to diagnose this or whether it is Windoows XP or Office 2007 they mean. Any help would be gratefully received. Don't really want to buy a new printer when I know this one works! Thanks.

Like this post
woodchip

Likes # 0

Try reloading Word it may be the program that's at fault

Like this post
wildhouse

Likes # 0

Have used my Office 2007 CD to repair and now fonts will not print in black at all! On one test print I changed the colour to pink and it printed. So did a test with a photo, and although it printed, the black didn't print resulting in a strange looking photo. There is nothing wrong with the black cartridge as the maintenance programs will print OK in black. Must presumably be something which has gone wrong in my Office 2007. However, it doesn't seem that just Word and Publisher can be uninstalled and re-installed. Presumably I need to completely uninstall Office 2007. However, although I have the CD and the product key, when I tried to install it on my daughter's laptop it would not recognise the product key so I am concerned that, even though I have the original CD, if I uninstall I may not be able to re-install. Any suggestions? Thanks.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia Lumia 930 review: The flagship Windows Phone 8.1 smartphone

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger