We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

webpages not loading


fletcherpants

Likes # 0

hi, so ive had this problem now for aaaaaages, whenever i try to go on any webpage it tells me "internet explorer cannot display this page" so then i click on diagnose connection problems and it tells me there are no problems, but it still wont load any pages i dont think there is anything wrong with my connection because i am connected to the internet and can still use my itunes for downloading. this is stressing me out soo much can anyone help please?

Like this post
mgmcc

Likes # 0

Has the computer got its correct IP address? Go to "Start > Run", type in...

cmd.exe /k ipconfig /all

... and press Enter, this will show details of all network adapters in the PC. If using a router, you should probably have a 192.168.x.x address. If you have a 169.254.x.x address, the PC has been unable to get its address by DHCP from the router and Windows has defaulted to allocating this address, which won't let you access the router or the internet.

Like this post
fletcherpants

Likes # 0

yeh my ip adress starts with 192.168 lol what does this mean

Like this post
finerty

Likes # 0

have tried downloading firefox from www.filehippo.com

Like this post
mgmcc

Likes # 0

Actually, on re-reading your original posting, it cannot be an IP addressing problem if you are able to download with iTunes. If it is only web pages that aren't loading, check any firewall settings to ensure that your web browser or Port 80 (the one used for "http") isn't being denied access to the internet.

Like this post
buteman

Likes # 0

Try typing ipconfig /flushdns into command prompt,press enter on the keyboard, and it should tell you that the dns cache has been flushed if so reboot and see if it makes any difference.

If using Internet Explorer try tools internet options security,And set everything to default.

I use Emisoft Anti Malware and it will stop suspect sites from opening so I get your problem quite often. Maybe check to see if one of your security programs may be doing the same.

Like this post
Eric10

Likes # 0

I've found the following method to be effective with IE: Tools, Internet Options, Advanced tab. Click the button labelled "Restore advanced settings" and then click the other button labelled "Reset..." This will disable all add-ons and return IE to its default condition.

Like this post
JaßîsFaß ˜

Likes # 0

I'm having the same problem intermittently - about 5 or 6 attempts before web pages are loaded successfully.

There is also a similar posting to this in the networking forum from someone on talktalk. http://www.pcadvisor.co.uk/forums/18/networking/396869/strange-network-problem/

I am wondering if this is a coincidence with talktalk servers?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do