We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Help! Can't get wireless to work with my PC


GD50

Likes # 0

Have a Fujitsu Siemens Esprimo P2430 PC and am trying to connect it to my Virgin Media super Hub via a Netgear WN1111 USB 2.0 AdapterWireless-N. Software is loaded perfectly fine and signal is excellent but it refuses to load any web pages unless I refresh a zillion times. Internet works excellently on my laptop so am stumped. Any ideas what may be wrong? No connection malfunction is diagnosed. As I said, help please!

Like this post
STREETWORK

Likes # 0

Could be that the driver/sofware has not installed correctly.

Uninstall any drivers, unplug the adapter, switch off the PC, plug the adapter back in and reboot. This should reinstall the drivers.

worth checking for any new drivers from Netgear...

Like this post
proudfoot

Likes # 0

Try a different wireless channel

Like this post
GD50

Likes # 0

thanks for the replies. Re-installed the adapter but still no joy. St clare, what do you mean by change the wireless network? I have a feeling that my PC would work better on 811g than 811n.

any advice would be welcome. Thanks

Like this post
GD50

Likes # 0

Pardon. I meant wireless channel not network.

Like this post
mgmcc

Likes # 0

Within the router's wireless settings, there will be a setting to select the "Channel" (frequency) used to communicate. The default setting for most routers is "6" or "11" so you should try one of these or, if already using one, try the other. Avoid 1 & 2, which are used by many other wireless devices, and avoid 12 & 13 which, in some other countries are illegal. For this reason, some WiFi adapters are designed not to connect to 12 & 13.

What encryption are you using? If WPA2, does the Netgear WiFi adapter support WPA2?

Like this post
GD50

Likes # 0

Tried all channels to no avail.Adapter supports WPA2, so no problem there. Any other suggestions, please?

When I diagnose the connection, it comes up with There may be a problem with your Domain Name Server Configuration.It should automatically find the DNS on both TCP/IPv4 and 6 and isn't doing.

Thanks.

Like this post
mgmcc

Likes # 0

You could try allocating the DNS server settings manually in the TCP/IPv4 configuration. For Virgin try 194.168.4.100 and 194.168.8.100 Forget the IPv6 settings as they're not relevant at the moment.

Like this post
GD50

Likes # 0

Thanks go to mmgc for the advice. It's worked and I now have 30mb broadband working beautifully on my pc.
Can't thank you enough and, of course, the PC Advisor forum.Cheers!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'