We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Cannot find Wireless Router


Bane73

Likes # 0

Hi,

I have a Samsung R530 Windows 7 laptop. Previously i have been able to connect through my Sky D-link router. A couple of days ago this stopped and the wireless SSD is no longer displaying in the list. There are plenty of BT wireless routers about me as they are displayed but I cannot find my own.
I have restarted the router and the laptop. I have deleted the automatic connection and cleared the Winstock and TCP/IP stack. I even started the wired autoConfig and WLAN autoconfig. I have also updated the drivers.

I am now at a loss...can anyone help as my daughter is now cramping my style and camped out in the same rom as me because she has to connect with a wire.

Cheers

Bane73

Like this post
mgmcc

Likes # 0

Something else to try. Connect to the router by ethernet cable, go into its settings (by typing its IP address into your web browser) and, in the "wireless" configuration, change the Channel number. The default for most routers is "6" or "11" so try one of these or, if already using one, try the other.

Like this post
Bane73

Likes # 0

thanks i have re-created it but still not connecting

Like this post
mgmcc

Likes # 0

Try: In "Manage Wireless Networks", click the Add button and set up the connection again manually.

Like this post
Bane73

Likes # 0

tried that before as well. trouble is i have now deleted the wireless network in the manage wireless networks lol
Any other ideas?

Like this post
mgmcc

Likes # 0

Despite the router broadcasting its SSID, try this:

Go into the "Network & Sharing Center" and click the link at the left to "Manage wireless networks". Highlight and then right click your network and select Properties.

In the Connection tab, make sure the box is ticked for "Connect even if the network is not broadcasting its name(SSID)".

Like this post
Bane73

Likes # 0

Yes. Thanks for the reply. The Wii can still connect. it just seems to be the laptop

Like this post
mgmcc

Likes # 0

Is the router definitely still set to broadcast its SSID?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September