We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Help? Help? Help?


happyhotspur

Likes # 0

I do not know what has happened to my laptop, all of a sudden I keep getting a flash of blue screen with writing on it but it flashes to quick for me to read, then the laptop powers down and back on again. This only started happening on Monday.

I have done virus checks, diagnostics start ups etc, I have even tested every component on the machine via a diagnostic program and found no faults.

I don't really want to reload Windows 7 if I can avoid it but cannot understand why this is happening.

Could the Windows Registry have become corrupt.

Sometimes the machine is rebooting even before its fully loaded and before the windows screen appears. Other times it happens when I try to log on to my home page, and twice this morning in the middle of me attempting a full backup of my system, it just re booted.

Anybody got any ideas, or do I need to contact Dell?

I have a Dell Studio 1558 running Windows 7

Like this post
lotvic

Likes # 0

and I thank you for that link, very useful as just put W7 on (on different HDD) and haven't loaded any progs yet.


happyhotspur, let us know if reinstall works.

Like this post
happyhotspur

Likes # 0

Update, yes the re-install has cleared the problem, I also ran the test that 'on the limit' suggested and this did find a bug.

The only problem now is that Windows 7 automatically installs IE8 which i have no issues with apart from since the reinstall my Google sign in on the google toolbar will not work. I tried uninstalling both IE8 and the toolbar then reinstalling but all that happens is when I sign into my google account all i get is the button turning green and just saying loading, but it does not load.

I have now installed FireFox and the problem has not appeared with FireFox so will keep this as my server.

So now all okay.

Like this post
iscanut2

Likes # 0

I don't think you can remove IE8, but as you have found out, you don't have to use it as your default browser.

Like this post
happyhotspur

Likes # 0

No you cannot remove it but you can disable it by turning of windows features.

Not yet sure if Firefox is quicker than IE8 but I have been testing different settings from my BT Home Hub and didn't realise how often the speed changes for instance earlier this morning i was getting less than 3 but later getting just over 6 so it seems very erratic, but I assume this is normal depending on usage at different times of the day.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014