We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to get ip address


objective

Likes # 0

Hiya - thanks to all for this forum. Its solved many problems for me just by searching previous posts.
But now I'm stuck. I have a PC that has been wirelessly connecting to my WPA-PSK protected router for months. Now I have a PC that can see my router, but is continually searching for an ip address.

For reason I shall outline later, I thought it a good idea to explore Bridge Connections in Network Connections. Yep, this is when it all went wrong & I can't find the way back.

I've searched and found a couple of entries that 'mgmcc' answered in the past. Ive reloaded the WPA key- no joy.

I've entered a static ip address in TCP/IP properties, and I get a stable connection, but can't access the internet (I get no ping from ibm.com, browsers cant access web, Outlook reports error (0x80042108) - interestingly just for incoming messages.

I have DHCP enabled.

I have a Leaf N/w Adapted active - which I don't know much about, but I didn't think>> it was present before . . . ??

I'd really appreciate any ideas. I rely on this PC and I'll really hurt if I can't solve this silly problem asap.

Thanks good people, appol. for being long winded.

Paul

Like this post
mgmcc

Likes # 0

>>> I thought it a good idea to explore Bridge
>>> Connections in Network Connections. Yep, this
>>> is when it all went wrong & I can't find the way back.

If you've bridged connections, you'll have connections in the bridge and the bridge itself. Right click each of the connections in turn and select 'Remove from bridge'. Then right click the Bridge itself and select Delete.

Make sure the Wireless Network Connection's TCP/IPv4 settings are configured to get both IP and DNS addresses automatically.

Then delete any existing wireless "profiles" and go through the procedure to Connect again.

See if that gets you sorted.

Like this post
objective

Likes # 0

Many thanks mgmcc - I've done the bridge deletion and tried the auto detection of ip address, and DNS which I didn't think about. Rebooted, and no joy.
I've just tried the static address: 192.186.0.10, subnet 255.255.255.0 and rebooted, and I'm connected !
Typing on your website now via my own PC.
Thank you very much - I've solved my immediate problem (I can work today) although I really should get back to getting ip addresses automatically.

At least I can search a little for myself now, but any thoughts would be very much appreciated.

btw. why did you specify TCP/IPv4 ?

Again, many thanks

Paul

Like this post
mgmcc

Likes # 0

If you have to manually configure the addresses, that suggests that somehow allocation by DHCP isn't working. However, using the addresses you've assigned isn't a problem, many users actually prefer to allocate particular addresses themselves.

The reason I specified TCP/IPv4 is that this is the version currently used. In XP it's just called TCP/IP but in Vista and Windows 7 is it shown as Version 4.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia