We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Frequent disconnections on Netgear router


Tomski_1991

Likes # 0

Hi Guys.

I bought a Netgear DGN1000 ADSL router today to replace the router that Tiscali provided me when I signed up with them.

After setting up the new router I am able to connect to the internet, however it has frequent disconnects. By frequent, I mean every 10-20 minutes. It appears that during these disconnections I am still connected to my router, but the router just isn’t getting an internet connection. These disconnections last no more than a minute. Two LEDs turn off on the router when the disconnection happens. I don’t know what they represent but they look like this:

click here
click here

They both turn off at the same time. Fig.1 appears again roughly 20 seconds later, then Fig.2 appears after another 20 seconds. I have attempted many things to try and fix this. These are:

- Used a different ADSL cable
-Used a different filter
- Changed to different MTU values (although I’m not actually sure which one I’m suppose to have)
- Changed to several different encryption types
- Switched from “Up to 150 mps” to “b/g” mode
- Changed to different wireless channels
- Reinstalled router
- Changed SSID
- Upgraded to latest firmware

I’m certain that this is not a faulty router. This is because I bought the same model from eBay a few weeks ago which had the same problems, but this was just because it was used. Obviously this is not the case.

I would be grateful if anyone would suggest anything to stop these disconnections. If I can’t get this sorted over the weekend, I’ll return the router on Monday and get a different model.

Thanks in advance!

Like this post
ashleycardwell94

Likes # 0

Some routers, after a certain but customisable time, disconnect from the internet as like a sleep mode. Log in to the router and look for something like this.

Like this post
spook88

Likes # 0

with my netgear router - started on friday 7th afternoon - also on tiscali.....have you found the answer yet? as am still getting the problem with 10 minutes on and off.

Like this post
Tomski_1991

Likes # 0

No I didn't find a solution. I took the router back on Monday 10th and bought and Edimax AR-7284WNA. I wasn't holding out much hope but it doesn't disconnect at all. And it works perfectly for online gaming which was the main reason why I wanted a new router.

The only drawback that I have encountered so far is that my laptop has a slower download speed than my desktop and PS3. But it isn't too much of an annoyance at the moment and I will probably upgrade my wireless card in the near future.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...