We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Line spacing in word 2010


bothy

Likes # 0

I know this is not really the right question for this forum but somehow my new word docs are double spacing and I dont know how to get back to single. Driving me crazy. Can anyone help?

Like this post
MAT ALAN

Likes # 0

click here

could be your spacing values are set wrong, the link might help...

Like this post
Forum Editor

Likes # 0

at the top of the 'Home' section you'll find the line and paragraph spacing tool - two small vertical arrows.

Click on it and select 1.15, or whatever spacing suits you.

Like this post
BRYNIT

Likes # 0

If you want the setting to open the same as Word 2003 with single spacing the easiest way would be.

From the Home tab look to the right and click on Change styles/style settings and select word 2003

Like this post
marvin42

Likes # 0

Under the Home tab on Styles, select "No Spacing"

Like this post
bothy

Likes # 0

Thanks.I have tried both the "line and paragraph spacing" and the "no spacing" solutions and both work while I have Word 2010 open but neither are saved so when I fire it up again the double spacing returns. Is this simply a default setting which can't be changed permanently?

Like this post
onthelimit

Likes # 0

This from a Google search:

Open normal.dotm. Go to the Styles pane > Manage styles button > Defaults
tab. Make your changes there. Save and close normal.dotm. If you want to
use table styles or themes and style sets, leave the normal paragraph style
unmodified.

Like this post
bremner

Likes # 0

BRYNIT solution has worked on both my machines and it keeps the setting after restart.

Like this post
Forum Editor

Likes # 0

you will have to use the method mentioned by BRYNIT above.

1. On the Home tab, in the Styles group, click on "Change Styles".

2. Point to Style Set, and click on "Word 2003".

3. In the Styles group, click on "Change Styles", and then click on "Set as Default".

Like this post
bothy

Likes # 0

Brynit apologies, for some reason I did not see the 2003 option in the styles listing. Just now applied as you and forum editor suggested and all fixed. many thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

See the festive spots creative companies have released for Christmas

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad