We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Veho wireless speakers disconnect my WIFI


addav79

Likes # 0

I'm using a Sony Viao E series, and two Veho wireless speakers. When I plug in the USB transmitter I lose most of, if not all my WIFI signal. Any ideas why? Thanks in advance :)

Like this post
Pineman100

Likes # 0

It sounds as though there's a conflict between the wi-fi signal and the speaker signal.

I would try changing the channel of one of them. I don't know whether you can do this with your speakers, but for instructions on the wi-fi channel, click here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Invite confirms 9 September launch

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

iPhone 6 release date, rumours, video, UK price & images: iPhone launch event confirmed for 9...