We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Ethernet connection problems


waynum

Likes # 0

Acer Aspire 5532 Windows 7 laptop

When I first switch on in the morning I usually have no Internet connection until I restart a few times, normally two restarts are required, sometimes one.
The modem shows ready and has previously been replaced with a new modem in case the fault had been with the old one.
When I have no Internet connection I have checked the network adapter settings and note that there is no LAN connection showing. Once I do have Internet connection I once again check the network adapter settings and a LAN connection is showing.
I have updated the Atheros driver yet when I do I am informed the newest driver is already installed.
I do not know how to solve this problem, I have carried out Factory Restores yet still the same issue is in effect after I have. Once I have Internet connection there are no problems at all.

Like this post
Jollyjohn

Likes # 0

What Modem are you using and do you have the drivers installed for it?

Like this post
waynum

Likes # 0

The modem is one supplied by Virgin and there were no drivers to install for it.
I think if it were a driver issue I'd still not have any Internet connection after doing a restart.

Like this post
mgmcc

Likes # 0

It sounds as if either the ethernet adapter is faulty or, if isn't an integral part of the motherboard, it isn't seated firmly into its slot.

Like this post
waynum

Likes # 0

Thanks, this seems more likely.
The machine is under warranty and can be returned for repair but before doing this it seemed wiser to do a bit of fishing in case I might have overlooked a possibility.

Like this post
Jollyjohn

Likes # 0

Does the modem have a usb socket - if so disconnect the ethernet and connect a usb cable instead. If all works first time it confirms it is the ethernet adapter as suggested by mgmcc

Like this post
waynum

Likes # 0

No, unfortunately my modem has no USB socket I can use to confirm the ethernet adapter suspicion.
I seem resigned to have to return it to Acer that they can repair the problem as I suspect if I don't I'll end up wishing I had sooner or later.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone