We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Vigin Media - Limited Connectivity Please Help Me!


Danni90

Likes # 0

Hey, I've looked at so many forums for this problem but nothing seems to have worked, I really need some help :(

Basically, my laptop used to connect to our virgin media wireless and suddently stopped connecting properly the other day saying "limited connectivity" or "identifying". Since then I have searched everywhere for a solution but nothing has worked! My desktop PC works and all the other laptops in the house work, so I don't think the router is the problem.

When I try ipconfig /all it says DHCP enabled - NO
But when I go to device manager it says it is Stated and Automatic, not 100% sure if this is anything to do with it but from my research it sounds like it might be.

Anyway I would be extremely grateful for any help or suggestions that anyone has :) x

Like this post
Strawballs

Likes # 0

Try unplugging the router leaving 10 min then plug back in and see if that helps.

Like this post
mgmcc

Likes # 0

>>> When I try ipconfig /all it says DHCP enabled - NO <<<

That suggests that the PC's network adapter ("Local Area Connection" or "Wireless Network Connection") has been configured with a fixed IP address.

Go into its TCP/IPv4 Properties and ensure the options are selected to obtain both IP and DNS addresses automatically.

If they are already set to get addresses automatically, go into Services ("Start > Run", type SERVICES.MSC and click OK), scroll down to the DHCP Client service and double click it to open its Properties sheet. Make sure the service is "Started" and that its Startup Type is "Automatic".

Like this post
Danni90

Likes # 0

mgmcc

Thanks for your suggestions, I tried both but no luck!

Is there anything else you can think of?

I've tried so much to fix this, its so confusing!

Like this post
mgmcc

Likes # 0

Do you mean that both IP and DNS are already set to get their addresses automatically? If so, can you post the full IPCONFIG /ALL listing here?

If you are unable to paste the details directly from the computer, because it cannot get online, paste them instead into a blank "Notepad" file, transfer the file to a working PC and copy/paste the details from there.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad