We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

D-LINK 604T - connection suddenly lost


Kiwi Chick

Likes # 0

I have a D-Link 604T, this morning I suddenly lost internet access but the WLAN was still up, then it went down completely, no WLAN or internet access.

All the lights are on but no-one is home! All lights are green and it looks like it should be operating normally.

Have tried rebooting several times without success. Have tried leaving it off for 10-20 mins, still the same result. All the lights are on but no WLAN or internet.

Help please?!

Cheers
KiwiChick

Like this post
Kiwi Chick

Likes # 0

Thanks for your response. We have a wifi network with many devices attached, so we can't use a cable.

Like this post
tullie

Likes # 0

Maybe you can pull the cable out of something,and try it wired?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more