We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Main PC runs @ half the download rate of my laptop


lemonstar

Likes # 0

For my main machine ipconfig gives me this:-
click here

These are my XP network connections:-
click here

But Gabriel Topala's SIW.EXE utility shows another network card - an old NETGEAR one I think I used to have:-
click here

I went to look at what was listen in device manager and found this NETGEAR car listed only when I revelaed the hidden devices (the was enabled in the image above so I disabled it as shown in the image below):-
click here

I tried to uninstall the device via Device Manager but I got an error dialog saying "Failed to uninstall the device. The device may be required to boot up the computer". Could I or should I remove it? How? I think I read somewhere else that it wouldn't be possible to remove it by booting into Safe Mode.

I don't know what the WAN Miniport is - should that be left or removed?

The reasons I ask is that I compared the speedtest results for my main machine with those for a laptop (in each case I made sure there was no other machines were connected, e.g. via wireless, or running any other unnecessary programs.

I was surprised to find that my laptop was downloading twice as fast as my main machine and I'm looking to solve that.

I alternated the tests between my main machine and my laptop and saved 3 results for the main machine and 2 results for the laptop at different times during a single day:-

BT Speedtest - 9.35am 2010-09-10 - T60 laptop (6568Kbps):-

BT Speedtest - 5.25pm 2010-09-10 - T60 laptop (6515Kbps):-

BT Speedtest - 11.30am 2010-09-10 - Main PC (3267Kbps):-

BT Speedtest - 02.45pm 2010-09-10 - Main PC (3410Kbps):-

BT Speedtest - 04.15pm 2010-09-10 - Main PC (3268Kbps):-

I did look in the registry and found a place where it looks like the network cards are registered (can't recall the exact path but it ended in TCPIP) - there seemed to be a lot of entries and it was difficult to identify what each one meant.

Any ideas on how to get the download speed on my main machine up to something like what I can get on the laptop?

cheers
Neil

Like this post
Bob The Nob©

Likes # 0

Try uninstalling Hamatchi as this is like a VPN and maybe diverting your traffic.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...