We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wires/wireless share using 02 router?


Patr100

Likes # 0

I am trying to set up a simple home network whereby I can share files between 2 pic.

PC 1 is connected via cable to my 02 router.
PC3 (upstairs) is connected to the 02 router wirelessly.
I don't have any problem with the internet connection but I've run the basic network setup wixard for XP - which is frustratingly
vague on real detail - as was my Google search- all I can see is the PC i'm using in Network places in the wireless PC which isn't much help on it's own.

I want to be able to share using the 02 router as go between (one wired/one wireless) or is that not possible?

Like this post
Patr100

Likes # 0

Hi ( been away for a day or two)
I Just tried the above on this wired PC I'm currently using but everytime I try the DOS Window just appeared for a split second then was gone - so impossible to see the information displayed.

Like this post
mgmcc

Likes # 0

It sounds as though you're trying to enter the command IPCONFIG /ALL directly into the Run box.

Open a Command Prompt window ("Start > Run", type CMD and click OK). Then with the window on screen, type IPCONFIG /ALL at the prompt and press Enter.

Alternatively, type this directly into the Run box...

CMD /K IPCONFIG /ALL

...and click OK, which will keep the window open.

Like this post
Patr100

Likes # 0

Node type on both PCs = UNKNOWN

Like this post
Patr100

Likes # 0

Ok I am getting somewhere - I previously turned off Zone Alarm on one PC but not both at the same time-
I can now see shared folders from downstairs in the upstairs PC.
But I obviously beed to run ZA and identify where ZA can allow it.

Like this post
mgmcc

Likes # 0

My earlier message told you how to configure Zone Alarm to allow access to the networked computers.

Like this post
Patr100

Likes # 0

Well I already set that but as I said, it only kicked in when I disabled ZA completely.
I haven't chaged those settings but seem to have access with ZA running now.
Should this be "trusted Zome" or "internet Zone"?
ZA seems to suggest trusted but switching I'm not sure if it makes any difference to access.

Like this post
Patr100

Likes # 0

BTW, Thanks for your help. Hopefully it will be OK.

Like this post
mgmcc

Likes # 0

For local networking, the Subnet (192.168.x.0) should be in the "Trusted" zone.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

New iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...