We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wires/wireless share using 02 router?


Patr100

Likes # 0

I am trying to set up a simple home network whereby I can share files between 2 pic.

PC 1 is connected via cable to my 02 router.
PC3 (upstairs) is connected to the 02 router wirelessly.
I don't have any problem with the internet connection but I've run the basic network setup wixard for XP - which is frustratingly
vague on real detail - as was my Google search- all I can see is the PC i'm using in Network places in the wireless PC which isn't much help on it's own.

I want to be able to share using the 02 router as go between (one wired/one wireless) or is that not possible?

Like this post
onthelimit

Likes # 0

Have a look click here

Like this post
Patr100

Likes # 0

I'm afraid tha doesn't help as it assumes we are all already onnected in the same way - Allowing sharing etc doesn't affect the other PC if it can't see it on the network at all.
Alos it appears ot be for XP Pro and I'm on XP Home

Like this post
mgmcc

Likes # 0

If the two computers are connected to the router, then they are "networked". It doesn't make any difference whether they are connected by ethernet cable or "wirelessly". There is also no difference between networking XP Pro (with Simple File Sharing enabled) and XP Home.

Make sure that any firewall software is configured to allow access to the networked computers. Then see if you can access the remote computer by typing the path to it directly into the address bar in "My Network Places" using the format:

\\computername

\\computername\sharedfolder

Like this post
Patr100

Likes # 0

I'm using Zone Alarm - how do I identify it to allow/disallow it?

Like this post
Patr100

Likes # 0

I turned off ZA - still no good.

Network path cannot be found.

Like this post
mgmcc

Likes # 0

Turning off Zone Alarm isn't necessarily effective because there can still be background processes running. You need to configure it correctly.

Open Zone Alarm and, in the Firewall section at the left, select "Zones". Click the "Add" button and select Subnet. Type in:

IP address 192.168.x.0 (where 'x' matches that of your router's IP address)

Subnet Mask 255.255.255.0

Description {anything} but it needs an entry.

By using the Subnet address (ending in zero) you are allowing all addresses from 192.168.x.1 to 192.168.x.254 which can be more reliable than using individual IP addresses.

Like this post
Patr100

Likes # 0

It's already listed in there as "New Network" with the above settings.

Like this post
mgmcc

Likes # 0

Have you set as "shared" at least one folder in each PC?

Can either of the computers access a "shared" folder over the network in the remote computer?

Like this post
Patr100

Likes # 0

Yes I have already set shared folders.

No, neither can access any remote computer's folders or even acknowledge the other PC. That is the problem.

Like this post
mgmcc

Likes # 0

OK, this is a bit of a long shot but, in each PC, run IPCONFIG /ALL in a Command Prompt window and tell me what the "Node Type" is shown as.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data