We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Images not appearing on picture gallery


rupie

Likes # 0

I have designed a site which has a photography element. There is another site that hosts galleries of pictures. When someone logs onto my site they can use everything fine.When they click on the link to forward to the site that hosts the gallery template and images the images do not appear, just a white box and red dots.
If I access this gallery site direct, all is working. Is this a security issue as the browser thinks I am being forwarded to a non secure site or is there another issue. Using W7 with IE 8. All setting default. Is fine if tested in seamonkey and on my Mac.
Other customers have had similar issues with visiting this site.

Like this post
rupie

Likes # 0

My Photography is DEFINATELY suitalble for a Family Auduence. Not all photo sites on the web are the same !!!

my site is click here

I have managed to get a link to work from index page to my galleries but I need to know the code so that someone can do the above from within the flash part of the site, at the moment the Galleries Part of the site opens within the same page (allbeit badly). I am using Flash 8

Like this post
rupie

Likes # 0

Thanks for being honest, I did not like the sound and thought I had got rid of the sound thing for the same reason as you; I will look into that.

Not all businesses should have the same style of website, ie an ebuyer style for Photography is wrong, whereas Flash would be equally wrong for Amazon. Have a look at a few other similar sites.

Either you have a very slow connection (which I am sure you don't think you have.) or a very slow attention span because I have a 512 download speed and it ain't that slow for me.

"I'm not trying to be rude. No, actually I am" but your a forum member, probably a little geeky, and I'm the Professional Photographer marketing my company but thanks for condemning my site and not offering any help at all.

If you took as long to look at it as you took to type your 5 posts then you might have helped me.

Thanks

Like this post
Forum Editor

Likes # 0

I'm afraid I have to agree with almost everything that fourm member has said - the only point of difference is that I experienced no loading problems, but then I do have a very fast connection.

In all other respects I agree with him. I found the gimmicky Flash stuff incredibly irritating, and had it not been for the fact that I was looking at it in connection with what we do here I would have simply clicked away.

One of my brothers is a professional photographer, and I know a couple of others. My youngest daughter works in the world's largest stock photography company, so I'm fairly well acquainted with what prospective customers are looking for.

People who buy images on the web want one thing, and one thing only - they want to see quality images, and they want to click rapidly through thumbnails and see larger images displayed fast, and with an absolute minimum of fuss and gimmickry. You have no problem with image quality, but in other respects your site could do with a redesign...in my opinion.

The Luxipics hosted galleries fit the bill perfectly, and on my machines the images are all there, and loading rapidly in FireFox, Google Chrome, and IE8, so I can't imagine why some customers have a problem.

Like this post
Ansolan

Likes # 0

Hi rupie

I'm not going to bring much joy to the party either, assuming by:

"I'm the Professional Photographer marketing my company"

You to an extent mean working with search engines. Despite odd attempts, they don't understand flash too well and they hate framed sites, so not a good combination. The entire indexed content is currently:

Rupert Barnes Photography
Portrait. Commercial. Event. Live.
Please be patient if the site takes a short time to download.

Neither do they appear able to detect any links to move past the splash page, not that they could, as your domain only uses one URL. The place where the site really sits is duplicate indexed by the way, try both searches below:

site:rupie.co.uk
site:home.clara.net/rbdsl/index.htm

You asked for help rather than criticism. Apart from also wondering how users will get on with the site and accepting a proportion won't even be able to access the site, the whole set up is not going to fly.

Before you expend too much time on this, move to proper hosting and build an accessible, indexable site. I wouldn't when there are good alternatives but if you want to use bits of flash here and there up to you. Just not the whole site.

As a photographer looking for marketing help you also need to make sure your images can be easily indexed and understood. That's not currently the case.

Maybe you will find this all unhelpful as well but better to know the reality. In terms of the web, you are entering a highly competitive field with both hands tied behind your back.

Like this post
rupie

Likes # 0

Thanks for that everybody.

Like this post
rupie

Likes # 0

While you are all there, any more critisism, tips, advice etc, apart from the sound which I thought I had got rid of.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Fire HD 6 is a really good value tablet. The Amazon Fire HD 7 isn't. Amazon Fire HD 6 and...

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

ACLU's Halloween-themed animation warns of dangers of ignoring threats to your privacy

IDG UK Sites

20 lesser-known tips for Mac OS X Yosemite: use Yosemite like an expert