We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Has Google got the blues for my site?


Graham.

Likes # 0

New in March click here, I've validated on Google both with and without www. Searches for Frank White and Frank White Band produce no results, apart from links to other sites, on Google, but readily get results on Yahoo.

I can only think that Google doesn't like the word 'blues' (pornography, drugs?) and won't display the site. I've now blanked out the word, both in text and meta tags, to see if that is the cause.

Anything else I can do to speed things up?

Like this post
Graham.

Likes # 0

On advice from Google forum, I have added a blog click here
Please visit and click on the website link, please, to help things along.

Like this post
Graham.

Likes # 0

Thanks, it's MS Office Live Small Business. No header tags but meta tags on here.

Google says 'No data available'.

Like this post
Graham.

Likes # 0

now on Page 3 of Google. Give it some visits for me, lets see if it will go to page 1.

Like this post
Graham.

Likes # 0

Blog removed.

Like this post
Ansolan

Likes # 0

Appears my previous posts had to be deleted due to the over long links but wonder if you saw these as you deleted the blog.

That will help but may take quite a long time for everything to settle down. In an ideal world you should put in place 301 redirects from the blog to the site but don't think that's possible with blogger. One other option is to try meta refresh, second best but likely to work.

What you need to do is edit the source code (HTML) of each page on the blog by removing all content and replacing this along the lines of:

<html>
<head>
<title>Moved to new URL: xxxx://frankwhite.info/newurl</title>
<meta http-equiv=refresh content="0; url=click here" />
<meta name="robots" content="noindex,follow" />
</head>
<body>
<h1>This page has been moved to xxxx://frankwhite.info/newurl</h1>
<p>If your browser doesn't redirect you to the new location please <a
href="xxxx://frankwhite.info/newurl">click on this link</a></p>
</body>
</html>

Like this post
Ansolan

Likes # 0

You will need to replace xxxx with http - Just there to allow the link to display, although I missed one.

If you run into problems re blogger, there's a help forum at click here

Like this post
Graham.

Likes # 0

Of Google. I guess you have to have a little patience.

Like this post
Graham.

Likes # 0

Now at the top of first page.

Like this post
Graham.

Likes # 0

On Firefox, page 2 on Internet Explorer.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Convincing leaked photos show iPhone 6

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014