We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

CSS Background-Image not working in Firefox


Rigga

Likes # 0

Hi all,

I have problem with back images on links. I have setup a simple test case with some embedded CSS.

The test case is here > click here it shows a simple link with a back image.

The problem is that it shows correctly in IE but not in Firefox/Chrome etc.. i.e. mozilla based browsers.

And I cannot for the life of me see the problem. I have tried quotes around the URL both single and double.

All the other CSS appears to be working, just not the background-image part. Any ideas?

R.

Like this post
Rigga

Likes # 0

Ah found it.. it was the \ rather than / in the URL tag.

It's always something obvious.. anyway, thanks for looking.

R.

Like this post
Rigga

Likes # 0

Thanks, Tried both your solutions neither worked.

R.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Samsung Galaxy Note 4 comparison: What's the best Android phablet?

IDG UK Sites

The iPhone is doomed. Doomed to be marginally less successful than a very successful thing.

IDG UK Sites

How to prototype native mobile apps without writing code

IDG UK Sites

How to prepare for and update to OS X Yosemite: Get your Mac ready to download & install Apple's...