We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

CSS Background-Image not working in Firefox


Rigga

Likes # 0

Hi all,

I have problem with back images on links. I have setup a simple test case with some embedded CSS.

The test case is here > click here it shows a simple link with a back image.

The problem is that it shows correctly in IE but not in Firefox/Chrome etc.. i.e. mozilla based browsers.

And I cannot for the life of me see the problem. I have tried quotes around the URL both single and double.

All the other CSS appears to be working, just not the background-image part. Any ideas?

R.

Like this post
Rigga

Likes # 0

Thanks, Tried both your solutions neither worked.

R.

Like this post
Rigga

Likes # 0

Ah found it.. it was the \ rather than / in the URL tag.

It's always something obvious.. anyway, thanks for looking.

R.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...