We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Stopping automatic ActiveX codes?


Chris the Ancient

Likes # 0

As shown elsewhere in this forum, I'm trying to modify a free template, using MS Word, to make myself a website. My skill levels at this are low.

Some of the body text refers to various place names such as "Bristol, Somerset, Gloucestershire and Wiltshire".

Each time I do anything in the script editor, it adds st1:City> st1:place> at the beginning and /st1:City> /st1:place> at the end when I save it.

Doesn't worry me when I show the page in FireFox, but when I open it in IE8 I get a bleep and an ActiveX warning. This may put off some end users.

I have tried turning off the autocomplete in Tools>Options in the script editor... with no success.

Is there any way I can persuade MS Word to stop adding these codes>

CtA

Like this post
Chris the Ancient

Likes # 0

... by using a 'proper' web design program.

CtA

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite