We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Weather Gadget


Bilkodog

Likes # 0

Hi all,
I'm running Vista Home Premium and have had the Weather Gadget in the sidebar showing the weather for my home town (Blackburn) working fine.
However, a couple of weeks ago it stopped working correctly and froze on 13 degrees and cloudy and the 'Options' (little spanner) has disapeared.
The odd thing is I can select any other town (local or worldwide) and it functions correctly but select Blackburn and it always shows the same temp, day or night.
Any ideas?

Like this post
Woolwell

Likes # 0

Works ok for me.
Have you tried the Met Office Gadget click here

Like this post
Clapton is God

Likes # 0

"it stopped working correctly and froze on 13 degrees and cloudy"

I was born in Blackburn and from my recollection (I live elsewhere now), if the weather in Blackburn is ever anything other than 13 degrees and cloudy, I'd be amazed.

Like this post
Graham.

Likes # 0

Played a big part in my life until it burned down.

Like this post
Bilkodog

Likes # 0

Thanks guys, still unsure what the problem is though.

Clapton is god - nothing wrong with your recollection.

Like this post
peter99co

Likes # 0

Tell Microsoft to fix it by sending a mail to their support site.

Like this post
chub_tor

Likes # 0

Weatherbug click here is my favourite weather gadget.

Like this post
keef66

Likes # 0

Could you get Microsoft to sort out the weather in Newmarket while you're at it?

What happens if you get rid of the gadget from the desktop then reinstate it?

Like this post
Bilkodog

Likes # 0

Keef66 - tried it still the same, any town but Blackburn.

Chub_tor - I did try Weatherbug but the feed comes from Blackpool (seaside town) which is not the same weather as Blackburn (20 miles inland),

On reflection, this problem may have started since trying Weatherbug. I didn't notice the fault for a while as, like Clapton is God said, Blackburn is usually 13 & cloudy.
Weatherbug was uninstalled and no files remain on the HDD?

Like this post
keef66

Likes # 0

I'll try switching ours to Blackburn tonight, see what I get.

Like this post
Bilkodog

Likes # 0

Thanks keef66, but its not the Blackburn feed thats at fault as it works fine on the wifes machine, its something on mine that at fault,

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Three buys O2 to become UK's largest network

IDG UK Sites

CarPlay and Android Auto: only a stepping stone to a fully connected car

IDG UK Sites

Microsoft's HoloLens hands-on review

IDG UK Sites

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED