We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Forms trying to download


phil

Likes # 0

I have numerous sites with Heart Internet for different clients and I use their own version of Form Mail on them.

They have always worked ok in the past but now for some reason just the one site is coming up with a download window when I try to send a message via the form.

I have tried using different php sourced forms in it's place and I still get the same result.

This is the page/form in question: [url]click here[/url]

Could someone see if it also happens to them and if there is some reason for this behaviour.

Like this post
phil

Likes # 0

I've changed the permissions on it till I'm blue in the face. It didn't work.

I posted the following on the Heart users forum earlier.

------------------------

I originally installed the Heart version with the captcha but couldn't get that to work either. No captcha device visible and when I removed that and tried to run the stripped down form it activated the download window.

I deleted everything and installed Matt's script. That didn't work either so I then tried an online form creation tool from a couple of sites. Same result.

Last night I copied a working form from a clients site (with Heart). Modified it, but that didn't work.

I then put the original form from the problem site onto another and it worked.

Could it be something not being activated on the server?

I've also just remembered that when I tried to install the script from within the user panel that I had to create a folder for it because when I tried to install it into root it just created two files called: setup_script.cgi and _inone.tar.bz2

I tried to run both these but they just want to download to the sites local folder.

Like this post
phil

Likes # 0

I've finally got it working with a little help from Craig at Heart.

I've installed an old version from the archives, without Captcha, and it all works now.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014