We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

NetObjects Fusion 8 audio problems


Graybags x

Likes # 0

Hi, Using Net Objects Fusion 8 I've published a website with three separate audio tracks contained on the home page. I used the real player tool to insert the three mp3 audio files using the inline display on each of them. Everything works fine when the site is viewed on PC but I'm getting repeated reports that when viewed on Mac all three audios start playing together as soon as the page is opened! Does anyone know how I can remedy this please?

Like this post
Forum Editor

Likes # 0

so we can take a look - it's quite difficult to diagnose this kind of problem otherwise.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 review: Great if you like big, expensive phones

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015