We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Samsung NC10 netbook keyboard problem.


Zerogravity

Likes # 0

It is the second time I have encountered this.
When I type some characters, instead of typing the letter it types a number. It doesn't do it on all keys, just some.
The first time it happened, I played with all the keys available and eventually it came back to normal, but I can't remember which keys changed it.
I suppose it is a very useful feature of a netbook, but it is very annoying to me.
How do I get my keyboard back?

Like this post
pchelper001

Likes # 0

Is Num Lock enabled? Just press the Num Lock key and you should have your keyboard back.

Like this post
Zerogravity

Likes # 0

Yes it was, but the keyboard on the netbook is different. There is no NumLock key.
I have just found out that to pass from characters to NumLock you need to use Fn+F11.
It needs a little get used to.
Thanks anyway.

Like this post
Grey Goo

Likes # 0

There is a little blue LED on the front as an aide memoire as well

Like this post
hamish123456

Likes # 0

Hello,

I had the exact same keyboard lock issue as above and have now fixed it.

However, when I type the @ key it does not work, only gives me either ' or " if I use the shift key. Even tried holding down the alt key and nothing. How do I type @? Please help!

Thanks.

Jason

Like this post
hamish123456

Likes # 0

Never mind.... Just found out it is hidden in the number 2 key.

But if someone can tell me how to switch to the traditional keyboard setting I would be a happy man.

Like this post
razorraver

Likes # 0

you need to click on the EN bottom on the right corner of the screen and select english (uk). TO make this setting all the time right click on EN and go in to settings default language and set to uk english.

Like this post
BrianJoeSandy

Likes # 0

Can't find EN on my Samsung. BUT

First right click on desktop, properties,appearance, windows and buttons change to classic style. Next open control panel, regional and language options,language, details, now you can change keyboard to UK or UK extended. I chose extended. No idea what is the difference.

Like this post
featherwinglove

Likes # 0

Hit this on Google, clued me in on what to look for. Mine is a Samsung N145 Plus 1GB/Atom N145 1.67GHz/250GB HDD/Windows 7 Starter. System tray has a little tiny keyboard icon that might be more recognizable if I were to describe it as an audio cassette or car stereo. It features a list of keybaord options. I've been frequently hitting a hotkey that changes it by accident, and have yet to discover what this hotkey is.

Like this post
onthelimit1

Likes # 0

A two year old thread?

Like this post
woodchip

Likes # 0

I have the nc10 you need to go to Control Panel Regional and Language set it to English British, English UK

Under language its English United Kingdom

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do