We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Microsoft Office 7 - unwanted double spacing


bridge+

Likes # 0

When typing a list of various descriptions and I use ' entry ' to start another line - sometimes an extra empty line is produced giving me an unwanted extra empty line space i.e two spaces and not not one. I can not solve this problem - does another kind soul know of a solution. I would be very grateful for some help.

Like this post
Chris the Ancient

Likes # 0

Not a 'problem' that I have had - in many years of Word 97.

However, this thread might get more hits in the 'Helproom'.

If you use the 'Contact Forum Editor' just above your thread, I'm sure that the FE will move it to the helproom for you.

Like this post
Stellina99

Likes # 0

Hi,
Thanks for the information.I would like to know more about it.

Snoreta

[url=click here]Home Based Business[/url]

Like this post
bridge+

Likes # 0

Hi Chris the ancient and Snoreta,

Ok then, I will heed your advice. I think hard spaces might be the culprit - I know how to insert them but how to remove them !

Like this post
johnws

Likes # 0

Hi Bridge+, This sounds like the problem I had when not typing to the edge of the page, it seemed to think I was starting a new sentence hence the double space, before clicking enter to start new line hovver mouse over buttons at top of page & press the one that says LINE SPACING then at bottom of list press REMOVE SPACE AFTER PARAGRAPH then press enter that should give one space instead of two GOOD LUCK.
John S.

Like this post
Marko797

Likes # 0

Easy to resolve, but maybe long-winded to explain.

If you were to do 2 entries firstly, select all, then on the ribbon (Word) click the small arrow at the bottom right of Paragraph. Set line spacing to Single, and also adjust Spacing before and after to 0 pt.
Then click Default at the bottom which changes any default document when opened to the settings u have just made.

Like this post
KremmenUK

Likes # 0

Outlook 2007 is another culprit of this.

Marko797 has the answer - edit the default paragraph settings.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Samsung Galaxy Note 4 comparison: What's the best Android phablet?

IDG UK Sites

The iPhone is doomed. Doomed to be marginally less successful than a very successful thing.

IDG UK Sites

How to prototype native mobile apps without writing code

IDG UK Sites

How to prepare for and update to OS X Yosemite: Get your Mac ready to download & install Apple's...