We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Browser compatibility with Intranet site


kalignorgna

Likes # 0

Hi all I'm recreating my work Intranet (which I can't post links to due to it's location). the browsers I am using to test the site are FF 3.03, Opera 9.67, IE version 8 beta 2, Safari 3.1.2 and the new Google Chrome version 0.3.154.9 and I am using Visual Studio and Macromedia Studio MX 2004 primarally using Dreamweaver, Fireworks and MIcrosoft Visual Web Developer 08 express edition. my main problem at the moment is the Browser compatibility with the Intranet site it works fine in IE 6-8 but in Opera, FF and chrome the links don't work and the drop down java script links don't work, in safari allmost all my pic's are not showing the Iframe is dissorted and out of place (but that may be because it is still floating and not fixed) the text is not showing up in the correct text and the links and java don't work

any Idea's would help me a lot

Like this post
kalignorgna

Likes # 0

oh forgot to state that it appears fine in IE but in the over test browsers the Iframe is out of place and I get a black outline where the Iframe box is when the propertes are set to hide as it's posisoned over a gif of a 3D green box like shape

Like this post
kalignorgna

Likes # 0

oh forgot to state that it appears fine in IE but in the over test browsers the Iframe is out of place and I get a black outline where the Iframe box is when the properties are set to hide as it's positioned over a gif of a 3D green box like shape

Like this post
kalignorgna

Likes # 0

in the test Browsers (not including IE) the Iframe is loading up with left alignment but I have set it to centre alignment in the source

I did have 17 errors but corected these also made a new site and wich has the same content in, I only copyed the javascript over from the Original, this created a slim lined version of the script. no luck as yet geting it to work in over browsers

also set about creating a Javascript instead of using the Original one.

Can anyone help me??

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G4 launch live blog: What to expect from the LG G4 launch

IDG UK Sites

Apple Watch release day: Twitter reacts

IDG UK Sites

Doctor Who scoops VFX gong at BAFTA TV Craft Awards

IDG UK Sites

Apple Watch buying guide, price list & where to buy today: Which Apple Watch model, size, material,?......