We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

philps SNA6500 wireless set up problems


dranrebtims

Likes # 0

I am new to wireless and I am trying to set up a Philips SNA6500 wireless base station with a Philips SNU 5600 wireless USB adapter.

I am using a Dell Dimension 2400 XP sp2

I can get the base station loaded up until I ask it to save my settings. All the settings are pre loaded for ease of installation.. or so I was told.. Then I get an error message saying that ADSL can not be established , please check username and password.

Is it my PC that is too low spec or is it not wireless compatible??

I can get it to work with the ethernet cable connected but I don't see the point of that as I might as well stick with the Sagem modem supplied by Tiscali which works fine.

In desparation I have a question... Can this wireless set up be installed at my local PC shop or does the computer / base station need to be connected to the BT line that it will use at home.

See ,, I told you that I was a beginner.

Like this post
FreeCell

Likes # 0

To answer last question first, not really you need to be connected to your own adsl/phone line to get this working properly, Your local PC shop could just confirm that all the hardware is working properly.

To get it working frist check that when your base station is all connected that the ADSL light is solid green. That confirms that the adsl line is operating. If so then it looks from what you have said that the base station just needs to be set up with your Tiscali settings.

Connect base station and PC using an ethernet network cable. Usually comes with router and has connectors that look slightly larger than seen to connect phone line to you ADSL filter.

When connected if you type the following address into your browser 192.168.2.1 address field after the http://. This should connect you to the base station control page. There is then a page to set up your ADSL settings. On this page enter your Tiscali username and password and save/apply settings. Unless other settings need adjusting this should now allow you to connect to the internet.

Like this post
dranrebtims

Likes # 0

do I need to uninstall the Sagem modem that came from tiscali before I install the Philips router.

Like this post
FreeCell

Likes # 0

I don't think you "need" to, the Philips should be fine but you may decide that you don't need the sagem anymore and it will help to declutter your PC.

If you received set up software with the Philips it may well help you set up the ADSL settings and explain the connection. Have you tried this before getting stuck?

Like this post
dranrebtims

Likes # 0

I have previously run through the complete set up instructions to the letter ,from the CD that came with the router. I get the solid green ADSL light indicating that the line is ok and have entered my user name and password and ask it to save settings. It is at this point that I get the error message "unable to establish ADSL connection , please check user name and password"

I can use the system with the ethernet cable connected but I don't see the point of this as I want it to be wireless with the router away from the PC.

Like this post
dranrebtims

Likes # 0

could it be my windows firewall that is conflicting with the routers.

Like this post
FreeCell

Likes # 0

First check the username and passord are correct with information you have had from Tiscali. The message implies that it is trying to connect to your ISP but fails due to error in one of these. Your line is okay if green solid lamp.

Try connecting with cable via browser and checking the ADSL settings in the router control panel. What are settings shown as? Should be using PPPoA.

Once it is connecting to your ISP okay then we can get the wireless link between PC and base station working. Until then cable keeps it simpler whilst sorting out currrent problem.

Like this post
dranrebtims

Likes # 0

well here I am again. I have run the thing again and got the same message "unable to establish etc".
I get a message of PHYSICAL UP in the Philips set up screen and if I click connect I then get connected (with the ethernet cable connected)
I am writing this with the ethernet cable still connected.

It is using PPPoA.

In bottom right of screen near clock I have a single screen that reads (when hovered over) WIRELESS NETWORK CONNECTION 11 (PHILIPS) SPEED 54.0 Mbps SIGNAL STRENGTH EXCELLENT STATUS CONNECTED.

Next to thsat there are 2 screens that read LOCAL AREA CONNECTION SPEED 100.00 Mbps STATUS CONNECTED

There is also what looks like a bar chart with a red X on it. This reads NETWORK DISABLE. If I click on this it then pulls up a mini screen PHILIPS WIRELESS NETWORK MANAGER that shows my connection and 2 others (BT HOMR HUB and DAVE HOME) I am assuming that these are other wirelees connections in my area.

Like this post
dranrebtims

Likes # 0

I have disconnected the ethernet cable and restarted the pc. I am writing this in what I think is a wireless state.

I will let you know how long it lasts for though. somehow I don't trust it.

I now need to make my connection secure

Like this post
FreeCell

Likes # 0

Well done on getting so far. The two screen icons you mention in the systems tray sound fine and when you disconnect the Ethernet cable then that icon should appear with a red cross by it.

the Philips Wireless Network Manager will have been installed to replace Windows Wireless Network Manager so that sounds fine. You can now use this to set up the security settings for the PC.

First you need to set up the base station and I would do this with the ethernet cable connected as if you try the security settings by wireless and get it wrong then you may lose the connection.

Connect to the base station control panel using the click here address in your browser. Look under Wireless Settings for Security Settings. (I don't have the same router so can't give you exact wording in control panel) Best security is to set to WPA. You will need to create a key (i.e. a long alpha/number)unless your base station has one preset (look on the bottom to see if there is a key on the label) Enter the WPA key on the base station and then using the Philips Wireless Network Manager in Security settings select it to WPA and insert the exact same key as on the router.

You should now be set up for security. Check with the Philips Manager and you should see your base station marked with its Encryption as WPA-PSK.

This means your wireless network is now secure.
Good luck.

Like this post
dranrebtims

Likes # 0

sorry to say that on the single screen icon I am now getting the dreaded
"wireless network connection 10 (philips)
speed 54Mbps
signal strength Excellent
status limited or no connectivity"


the other two icons are reading as before


think I might give up on this bag of s**t and revert back to the sagem modem provided as I have seen loads of complaints on line about the Philips set up that I have bought.

what router do you use.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft Band UK release date and price rumours, features and specs: Microsoft smartwatch unveiled

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015