We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No sound how do i check it out


nobbyhigo

Likes # 0

there is power to the speakers but no sound on music match or windows media can you tell me how to check it out i am running win 98se had no problems before all ive done is got an update from microsoft for the win 98
thanks chaps NOBBY

Like this post
BSOD

Likes # 0

You could go to device manager and see if there is any yellow exclamation marks next to sound listings. If there is, delete them, reboot and reload sound drivers.

Like this post
sil_ver

Likes # 0

Right click on the speaker icon on the taskbar then click on 'open volume controls' on the screen that opens make sure that nothing is muted that shouldn't be, also check the options/properties (top left of screen) for anything untoward.

Like this post
Gaz 25

Likes # 0

Maybe it is the update?

Like this post
nobbyhigo

Likes # 0

well there is nothing in device manager that shows up and there isnt a speaker icon in the task bar how do i get that chaps
NOBBY

Like this post
jimv7

Likes # 0

Be thankful, at least you don't have to listen to inane advertising. :-))

Like this post
Willow12

Likes # 0

If there is no Speaker icon in your task bar then you may need to reinstall your device drivers from your drive disc which came with the PC.

Like this post
BSOD

Likes # 0

I am duel booting 98 with x\p on this machine. At the moment this is x\p.

I think if you look at control panel\multimedia you should find a box to tick to " put speaker icon in sys tray" or something like that. You should be able to access the volume bar through this.

Also under cd music their. Make sure " enable cd play back is ticked"

I will check in 98 when I have a chance.

Like this post
BSOD

Likes # 0

Alright now in 98.

Go to control panel, multimedia and your first tab should be audio. The show volume on the task bar box is at the bottom. Also your recording and playback properties are there. Under cd music check the box for enable digital cd audio.

Ok them and apply. Now check for any mute settings.

Like this post
nobbyhigo

Likes # 0

ok chaps been on multimedia and the boxes to check are in grey and cannot be ticked that is also the case for the cd enable check nothing can be ticked only the volume slide on cd music which is at max does that give any clues NOBBY

Like this post
BSOD

Likes # 0

ok

lets look a it from a different angle.

As suggested above, it may be the update. Have you got on-board sound. If so visit the bios and see if on-board sound is enabled.

If you have a separate sound card, switch off the machine and look at the card is it seated properly. They can "walk", ease them selves out. If the machine is jarred or bumped. If you have a spare pci slot, try moving it to a different slot.

Lets hope this will get you going soon.

regards.

If you have the sound card driver. Then delete all references to sound from device manager, reboot and reinstall sound card drivers.

With doing an update it may have altered a windows setting. You could try the above, before looking for a setting change.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features