We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Live mail not working


newmananddora

Likes # 0

I have W7 and Windowa Live mail. Suddenly I can receive Email but not send it. I have tried Restore point and deleted Live mail and restored it but it's just the same. Any ideas,please?

Like this post
johndrew

Likes # 0

Have you changed any security settings?

Have you added or replaced and security software?

Have you changed your modem/router?

Have you changed your firewall settings?

Like this post
newmananddora

Likes # 0

No,to all of those

Like this post
rdave13

Likes # 0

If you go to programs and features click on Windows Live Essentials and select uninstall/Change. In the opening box select repair all Windows Live programs.

Once successful then reboot to see if working.

Like this post
Secret-Squirrel

Likes # 0

"I can receive Email but not send it"

Do you get an error message? If so, left-click once on the error text then right-click and select "Copy". Paste the error into your reply. If it contains personal details such as an e-mail address then you can remove that info.

Lastly, who's your e-mail provider (the part of your e-mail address after the @) and which ISP is providing your broadband connection?

Like this post
newmananddora

Likes # 0

I did as you say and went to Windows Live essentials but it made no difference. My ISP is Orange

Like this post
newmananddora

Likes # 0

I,m getting a very long message that starts with

Failed to initialize shared canvas system IO file not found

Like this post
Secret-Squirrel

Likes # 0

*"I,m getting a very long message that starts with Failed to initialize shared canvas system IO file not found "*

Ah, that's a program-failure error rather than an e-mail-failure one so you can't copy 'n' paste the message - sorry for any confusion.

I've Googled your error and found that a System Restore or an uninstall/reinstall seems to fix the problem. However, I see that you've done all that and more so I'm out of ideas at the moment - I'll see if I can find something else for you to try.

Like this post
rdave13

Likes # 0

If you need to uninstall then one suggestion is to use Revo to uninstall all of windows live essentials,Revo free

Use the advanced mode, select all. You will need to reboot and install windows live essentials, all the components you use, again.

Like this post
newmananddora

Likes # 0

Well the mystery deepens. I now understand that the fault might lie with a Microsoft update KB2520039 so I looked it up and could not find it. Then I deleted Live Mail using Revo, in fact and reinstalled Live Mail but now it will not appear at all. I've given up pn the pesky thing and installed Incredimail which work fine and a butler tells me when mail has arrived. Thanks for all help

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Chromecast deals aplenty as gadget turns one: Discounts and free music streaming

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Introducing generation tech

IDG UK Sites

5 ways drones are being used for good