We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Mypostoffice Email problem. Any ideas? They Havn't


Legslip

Likes # 0

A pal has a Post Office Broadband connection. His email is .....@mypostoffice,co.uk. He can receive emails OK on any client i.e. Out Xpress, Thunderbird etc but cannot send 'em. The email will not connect to the Post Office SMTP server and times out. I have tried this from multiple PC's and cannot send. Emails can be sent if we logon directly to his account via the web.I rang the Post Office and explained and they cannot provide a solution and all they say is that if we can logon and send, then that is the end of their support. NOT MUCH B...Y SUPPORT THERE THEN!

Before I terminate my Post Office B.Band account has anyone any ideas.

Oh, and when we ping smtp.mypostoffice.co.uk all we get is request timed out.

Like this post
Woolwell

Likes # 0

Are you connecting via Post Office Broadband or via another ISP because the SMTP depends on how you connect?

Like this post
Legslip

Likes # 0

I am connecting via Virgin but I also have BT email addresses and they work OK

Like this post
Woolwell

Likes # 0

Ok. The smtp should be for Virgin not Post Office.

Like this post
Sea Urchin

Likes # 0

Is this still the same problem as your previous posting?

click here

Like this post
Woolwell

Likes # 0

I wasn't aware of that thread. It doesn't help starting a new thread as I was unaware of actions that had already been taken.

Set the smtp to the same as your other accounts.

Like this post
Legslip

Likes # 0

Sorry guys, yes its the same problem. I should have followed up on that. I'll close that issue. My ISP smtp is blueyonder but for my bt accounts I input the SMTP as smtp.btinternet.com and they work fine. My pals PC is direct with Post Office B.Band and he has exactky the same problem. I'm just trying to sort it for him remote from his PC rather than spending hours in front of it.

Tried changing the SMTP entry to blueyonder and it keeps shoving up the enter Pwd window.

Like this post
Legslip

Likes # 0

Could this be anything to do with the SMPT server blocking Port 25?????????

Like this post
Legslip

Likes # 0

Er,,,,all gone quiet!

Like this post
Woolwell

Likes # 0

Have you checked this part of the settings "Do not check the box labelled Log on using Secure Password Authentication (SPA)."

Like this post
Legslip

Likes # 0

Woolwell. Thanks for interest. No. that is not ticked. I'm baffled, Post Office support are baffled to the point they will not support. Crazy?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 launch event live: Windows 9 launch live blog - find out first as the new Windows is...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK