We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Relaying not allowed - please use SMTP AUTH


ol blueeyes

Likes # 0

Never had or seen this before this only happens when replying to one E:Mail address using the reply button
The reply is returned to me via Administrator saying undeliverable saying ""Relaying not allowed - please use SMTP AUTH""
I'm using Windows 7 Pro Microsoft Office Outlook Pro 3
Any help please ?

Like this post
Woolwell

Likes # 0

Are you connecting through your normal ISP smtp connections?

Like this post
ol blueeyes

Likes # 0

Yes everything as it has been since I installed W7 few weeks ago. Until this morning everything as normal then this suddenly occured.

Like this post
Woolwell

Likes # 0

Guess it is a problem with that e-mail address and not a problem at your end. Have you tried changing the e-mail account settings to use authentication for smtp?

Like this post
ol blueeyes

Likes # 0

Yep done that but to no avail. Anyway thanks for your help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to get a free EE Power Bar: Mobile and broadband customers eligible for free smartphone charger

IDG UK Sites

Why Netflix won't terminate your account for using a VPN, probably

IDG UK Sites

Forever 21 denies pirating Adobe, Autodesk and Corel software, accuses companies of 'bullying'

IDG UK Sites

New Apple TV 2015 release date rumours: Apple's WWDC invite shows Apple TV